0
$\begingroup$

For some reason the LaTeX formulas do not work with IE9. On the top of the page I get a red bar saying "Statistical Analysis Meta works best with JavaScript enabled". I have not disabled javascript so I guess the MathJax is not comptabile with IE9. Any workaround?

| |
$\endgroup$
1
$\begingroup$

That message should only appear if javascript is disabled (it is enclosed in <noscript> tags). To confirm this try the following steps:

  1. Load the page that shows the message
  2. Go to the address bar in that same page
  3. Type javascript:alert("hi")

If this displays an alert message with contents hi then javascript is enabled, otherwise disabled.

A couple of ideas:

  • Reset the browser (Tools->Internet Options->Advanced->Reset Browser settings)
  • Do you have any IE9 add-ons? They might be turning off scripting for certain pages
| |
$\endgroup$
  • $\begingroup$ I tried IE9 again and today I see formulas with no problem! The red error bar is also gone. I didn't change anything in IE9. However, "tracking protection" is on and I'm subscribed to the easy list. I suspect that there was a false positive in the easy list and is fixed. $\endgroup$ – AlefSin Mar 24 '11 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .