1
$\begingroup$

I entered various LaTex tags: $\alpha$ $\log \Lambda_i$ $S_i$ and these all look great here in meta and in the preview.

However, when I enter the same in answering a question in parent, the preview never processes the LaTex tag and leaves them with the dollar signs.

Has anyone seen this behavior? Should I blindly submit the LaTeX and hope for the best?

This behavior occurs on both Firefox 3.0.19 and 3.6.13.

| |
$\endgroup$
  • 2
    $\begingroup$ Sometimes, when I am composing a response in Parent, the preview simply stops working. Once the message is posted it's rendered just fine and usually the preview works again when I re-edit it. Yes, I do wait for the preview; yes, I wait longer when there is a lot of TeX in the document; yes, I click outside the textbox to make sure the preview is not waiting for me for some reason. This phenomenon is intermittent. (Firefox 3.6.13 on Win 7/64.) $\endgroup$ – whuber Jan 4 '11 at 22:02
  • 1
    $\begingroup$ Here is a twisty solution that worked. I continued to have the problem of LaTex not displaying in preview, but started a new Firefox tab and new meta question. I fed equations from latex.codecogs.com to the meta question, and then finally cut-and-paste from meta to the real question. It formatted correctly after posting. $\endgroup$ – rajah9 Jan 7 '11 at 20:11
  • $\begingroup$ I'm getting this error on the bottom of the page: Failed to load stats.stackexchange.com/content/js/third-party/MathJax/jax/… . All the formulas are shown as "[Math processing error]" in CV, but not in meta (FF 3.6.13 on Fedora). $\endgroup$ – nico Jan 9 '11 at 10:17
  • 1
    $\begingroup$ Forget about my previous comment, found the answer here meta.stats.stackexchange.com/questions/673/… Clearing the cache solved the problem. $\endgroup$ – nico Jan 9 '11 at 10:26
2
$\begingroup$

As others have suggested -- try clearing your browser cache.

| |
$\endgroup$
  • $\begingroup$ Good suggestion, Jeff, but this error persists even with a reboot and a new Firefox session. Look at my Jan 7 comment and you'll see a viable workaround. $\endgroup$ – rajah9 Jan 17 '11 at 19:29
  • $\begingroup$ @rajah9 I suggest starting Firefox in "safe mode" or temporarily using another browser with a clean install. I suspect you have plugins that are interfering. $\endgroup$ – Jeff Atwood Jan 17 '11 at 21:40
  • $\begingroup$ Great suggestion, Jeff, I will try Firefox safe mode next time I see the behavior. $\endgroup$ – rajah9 Jan 19 '11 at 21:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .