Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
6 votes
1 answer
98 views

Does the bounties page of user profile have a bug? (or am I just especially dense?)

This has been nagging at me a while. I guessed I'd figure out what was going on eventually, but I haven't - I am more puzzled than ever. If it is a bug I could post it to meta.SO* -- but it's more ...
Glen_b's user avatar
  • 283k
3 votes
1 answer
80 views

First post review queue -bug or new feature?

I flagged a post for "unclear what you're asking". Just a few minutes after, I got the same question on the first post review queue. Before the change on the flag options, the "I am done" button ...
Andre Silva's user avatar
  • 3,080
5 votes
1 answer
96 views

Was Community meant to own this bounty?

There's a bounty that's owned by Community on a question in which the original asker's account seems to be intact. Was the bounty taken out by a second party whose account was deleted, or is this a ...
jonsca's user avatar
  • 1,772
3 votes
0 answers
464 views

"This webpage has a redirect loop"

Sometimes when I load CrossValidated, I get an error that the page has a redirect loop. I can always resolve this by going to meta.stats.stackexchange.com and then reloading stats.stackexchange.com. ...
Matt Parker's user avatar
  • 6,027
3 votes
3 answers
103 views

Is this a bug or is there a large lag between the time the grace period ends and the time a bounty is automatically awarded?

Edit: The grace period on this bounty ended around around 7 hours ago with no automatic award per the rule mentioned in the original post so I'm wondering if there is (a) a significant lag between the ...
Macro's user avatar
  • 44.8k
3 votes
1 answer
77 views

Latex not formatted under review tab

I'm not sure if this is a bug or expected behavior, but I find it a little hard to do reviews for posts including Latex. Basically when I go to the review screen and see the list of all possible ...
Charles Menguy's user avatar
2 votes
3 answers
100 views

Issue with accept answer after it turns to community wiki?

I just attempted to change my favored answer to a new reply here and I got 2 points reduced reputation as not having an answer accepted. The context is that the answer was accepted before it turned to ...
Oeufcoque Penteano's user avatar
4 votes
1 answer
102 views

How to avoid a quirk in formatted R output?

I just tried to correct the R data.frame output formatting in a question. The markdown looked right: 4 spaces in for each line and a code block appeared. It all ...
conjugateprior's user avatar
24 votes
2 answers
397 views

Could we change the color of the accepted answer check for color blind people?

So I just figured out that stack exchange exists like 2 months ago and I am now just getting active in the wonderful world of cross validated and its great. One thing I came across just now is I ...
asjohnson's user avatar
  • 387
0 votes
1 answer
53 views

Uploading 5kB image takes more than a minute and without success

I just tried to upload a 5kB GIF image to the question I'm composing but it is still saying 'Uploading ...' even after more than one minute!
Tomas's user avatar
  • 6,193
4 votes
0 answers
93 views

Reputation for the answer when the questions get merged

This question was cross-posted on math.SE. It got separate answers there and here (by me), both of them were accepted. After the merge, the one from the math.SE is shown to be accepted, but I still ...
mpiktas's user avatar
  • 35.1k
4 votes
4 answers
150 views

Explanation of the Generalist badge

The explanation of the Generalist badge is “Active in many different tags”. This explanation is less clear then the ones of other badges. Especially what does many mean here?
GaBorgulya's user avatar
  • 3,363
4 votes
2 answers
92 views

Should the HTML title of this CrossValidated site still be "Statistical Analysis"?

Is it intentional that the HTML title for the CrossValidated site is "Statistical Analysis"? Or is it a hold-over from the beta name? The HTML title is what determines the browser window title and ...
xan's user avatar
  • 8,908
2 votes
2 answers
79 views

Preview of latex formulas not working?

I tried to edit this question to reflow the formula, and noticed that MathJax stopped rendering the latex code in preview window. I use Google Chrome 10 on Mac OS X 10.6.6 Also why does this valid ...
mpiktas's user avatar
  • 35.1k
2 votes
4 answers
601 views

Fonts too bold after recent MathJax upgrade?

This is not an actual bug, so I am tagging it as a feature-request, but after MathJax upgrade, all the fonts look more bold for me, as if too much antialiasing were applied. This happens both in ...
mpiktas's user avatar
  • 35.1k
3 votes
1 answer
135 views

Unnecessary message about MathJax loading

As I understand there were recent changes in SE engine, also MathJax version was updated. Now everytime I visit stats.SE, math.SE a message appears at the top of the page that MathJax is loading. It ...
mpiktas's user avatar
  • 35.1k
8 votes
1 answer
120 views

How to unvote on comments?

Occasionally I mistakenly upvote a comment. There seems to be no way to undo this action. Is this a bug? A feature? My missing something?
whuber's user avatar
  • 323k
9 votes
2 answers
90 views

Accessibility and site design -- acceptance tick and colour blindness [duplicate]

A user, @ran2, commented on this question/answer that they found it difficult to determine that they had accepted an answer because of their colour blindness and the choice of colour for the accepted-...
Gavin Simpson's user avatar
4 votes
1 answer
61 views

Bug: Character-limit calculation when editing.

I do not have enough reputation to make my own edits. When I try to make an edit, e.g., to a title to clarify it, I get an error that I haven't made a change of at least six characters. It seems that ...
cardinal's user avatar
  • 26.9k
8 votes
1 answer
442 views

MathML displays square roots of fractions incorrectly

I had set my preferences to use MathML, but I've just realised it fails to display square root of fractions correctly. With MathML, $$\sqrt{\frac{n-2}{1-r^2}}$$ looks almost the same as $$\frac{ \...
onestop's user avatar
  • 17.8k
2 votes
3 answers
618 views

LaTeX display problem on iPad

I sometimes browse the site on an iPad (16GB no 3G) using Safari and have noticed that many of the LaTeX equations are not rendered properly on stats.SE but are on other sites including the MathJax ...
cardinal's user avatar
  • 26.9k
0 votes
1 answer
64 views

Copying code blocks in Windows

Recently when I copy code blocks from answers and questions, the end of line characters are not being copied too. This means that everything is copied in one line, and this can cause problems when ...
James's user avatar
  • 2,164
3 votes
1 answer
75 views

Code chunks rendered in too large a font

The font used to render code chunks (whoel paragraphs rather than in-line) is too large, and larger than on say SO. This makes it difficult to insert code chunks from languages such as R in Questions ...
Gavin Simpson's user avatar
3 votes
1 answer
87 views

Firefox 3.6.13 messes up Mathjax

This problem was first reported on Math.SE. I'm bring this to your attention since Stats.SE also uses Mathjax. Basically, the latest build of Firefox version 3.6.13 has a known issue of messing up ...
Jin's user avatar
  • 101
4 votes
2 answers
82 views

Merge tags -> Duplicate tags

I recently merged [graphical-techniques] into [data-visualization]. I was expecting this to remove the graphical-techniques tags when the other tag already existed, but instead it added duplicates. ...
Shane's user avatar
  • 12.5k
1 vote
1 answer
85 views

The 404 not found image is not unique

This site's 404 not found image is not unique. It's shared with TeX SE. https://tex.stackexchange.com/404 https://stats.stackexchange.com/404 It's entirely ...
user avatar
3 votes
1 answer
164 views

Chat room is frozen?

Gavin Simpson mentioned to me that he gets the following when trying to post in the "Ten Fold" chat room: I see "This room is frozen; new messages cannot be added." where the message box would ...
Shane's user avatar
  • 12.5k
4 votes
1 answer
96 views

Formatting problem

Sometimes formatting symbols are not recognized immediately after a TeX expression, as in the fourth paragraph here. (This is not the only instance I have encountered. A work-around is to put a ...
whuber's user avatar
  • 323k
2 votes
1 answer
66 views

Formatting problem

For some reason, this question is ignoring all paragraph breaks and formatting for the last 40% of the question. It looks ok in preview, but not after saving.
Rob Hyndman's user avatar
  • 56.8k
1 vote
1 answer
58 views

Chat box in the right panel shows "Could not access chat."

Actual screenshot:
user avatar
2 votes
2 answers
87 views

Counts of 'Close votes' and 'Reopen Votes' are not accurate

The image below shows the current number of close votes and re-open votes for two questions on the main site. . As you can see the first question shows that it has 2 close votes and the second one ...
user avatar
8 votes
6 answers
210 views

TeX display problem

Sometimes maths seems to have strange and squashed spacing, but the problem is intermittent. For example, this is what Fitting a fixed, exponential relationship between categories with categorical ...
Rob Hyndman's user avatar
  • 56.8k
3 votes
1 answer
44 views

"Visit link" problems

The "visit parent" and "visit meta" send me to http://stackexchange.com instead of stats.exchange or meta.stats.stackexchange
csgillespie's user avatar
1 vote
2 answers
67 views

How to remove tags?

There are a few tags that have no questions. I think these were previously attached to questions which have been re-tagged. For example, I changed timeseries to time-series on one question. Someone ...
Rob Hyndman's user avatar
  • 56.8k

1
2