2
$\begingroup$

A few minutes ago I had to skip the two reopen votes visible in my review queue because I couldn't complete any of them due to a strange error of the kind

An error occurred bla bla bla...

I also see that there were no reopen votes reviewed so far which is quite strange...

$\endgroup$
12
  • 6
    $\begingroup$ This is a perfectly valid question to ask, but the best place to get an answer is on the network wide main Meta site. As elected moderators or high-rep users, we don't have any insight into the site's software or infrastructure. $\endgroup$
    – Sycorax Mod
    Commented Aug 3, 2023 at 15:31
  • $\begingroup$ Thank you @Sycorax-OnStrike. I want to make sure this is happening to others as well. $\endgroup$
    – utobi
    Commented Aug 3, 2023 at 15:36
  • 5
    $\begingroup$ Temporary glitches like this happen all the time. (I experienced this one about an hour ago, too.) Unless nothing works (check one of the status sites for that, such as stackstatus.net), then just move on to something else and return to your activity in an hour or two. BTW, the queue appears to be working again. $\endgroup$
    – whuber Mod
    Commented Aug 3, 2023 at 15:39
  • $\begingroup$ Yeah, I see the reviews now. Thank you both! $\endgroup$
    – utobi
    Commented Aug 3, 2023 at 15:43
  • 1
    $\begingroup$ Two issues I have encountered yesterday: the 🔴 along side the reopen votes to which checking showed there was only one post to be reviewed (and it still happened now) and even after clearing the queue, the 🔴 is still there and secondly there was this single review which I tried few times only to be receiving an error message (finally I skipped that). Re the former, it happened few months ago in low quality queue, iirc $\endgroup$ Commented Aug 4, 2023 at 1:57
  • 1
    $\begingroup$ And it's still there. $\endgroup$ Commented Aug 4, 2023 at 7:14
  • 1
    $\begingroup$ Hi @User1865345-solidarityMods. Yep, I'm having the same issue, again... $\endgroup$
    – utobi
    Commented Aug 4, 2023 at 7:19
  • 1
    $\begingroup$ I guess it's over now. $\endgroup$ Commented Aug 4, 2023 at 11:01
  • 1
    $\begingroup$ @User1865345, Yep it's working again. $\endgroup$
    – utobi
    Commented Aug 4, 2023 at 12:01
  • $\begingroup$ It never ceases to amuse me. It's back. $\endgroup$ Commented Aug 7, 2023 at 9:52
  • $\begingroup$ @User1865345 didn't have time to review this morning but it's working now. $\endgroup$
    – utobi
    Commented Aug 7, 2023 at 13:04
  • 1
    $\begingroup$ Ah yes! It is normal again. I would stop reporting this self-repairing issue. :-) $\endgroup$ Commented Aug 7, 2023 at 13:28

0

You must log in to answer this question.

Browse other questions tagged .