In a range of browsers, I've found that $\LaTeX$ tables no longer seem to work on this site. Neither of these posts display correctly:

How to test for a synergistic effect of A & B with proportions of treatment effects, if I don't have the full 2x2 table?

Significant predictors become non-significant in multiple logistic regression

Were these misformatted in the first place? Their Latex looks okay to me but perhaps they did not display correctly before - I know I have seen some other instances of Latex tables but they may have been constructed differently. Or has support for Latex tables changed?

I can see the same problem on Maths SE so it isn't specific to CV.

  • 2
    $\begingroup$ I might be wrong, but I don't think LaTeX tables have ever been supported on SE. I've seen arrays in the LaTeX maths environment, which look like tables. $\endgroup$ Commented Apr 23, 2015 at 12:08
  • $\begingroup$ @Scortchi This may well be the case. My memory may be deceiving me, but I am sure I recall seeing "tables" in Latex complete with gridlines. Perhaps they were heavily formatted arrays, or similar - I'm not enough of a Latex wizard to know! $\endgroup$
    – Silverfish
    Commented Apr 23, 2015 at 12:12
  • 2
    $\begingroup$ I always use arrays -- they can include lines; I could never figure out how to get tables to work, and I eventually concluded that they didn't. $\endgroup$
    – Glen_b
    Commented Apr 24, 2015 at 1:10

1 Answer 1


I don't think \begin{table} has ever worked on the SE system. (There is a relevant thread on meta.SE from 2009 here: Why can't table markup elements be used?) I don't believe it is supported by Mathjax. To make a "table" in $\LaTeX$ / Mathjax on the SE sites that support it, use \begin{array}{}... \end{array}. I have an example here: DF for regression SS in multiple linear regression when sigma is known, and I discussed the issue on meta.SE here: Is there any markdown to create tables?

  • 1
    $\begingroup$ Thanks, I wondered whether those threads had been superseded (I know there have been some changes to rendering) but apparently not - suspect you're right that the posts I found simply never worked, rather than have stopped working recently! $\endgroup$
    – Silverfish
    Commented Apr 23, 2015 at 15:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .